Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Maintenance
Service
Cognite Data
Fusion API Operational status of Cognite public APIs and SDKs.
Cognite Data
Fusion UI The health status of Cognite Fusion application with all sub-apps.
ADI Asset Data Insight application health status.
InField InField application health status.
Maintain Cognite Maintain (Maintenance planner) application health status.
BestDay Cognite BestDay application health status.
Remote Cognite Remote application health status.
Relationships Service is down - 403 Errors
Incident Report for Cognite Service
Resolved
This incident is now resolved! All systems are operational.
Posted Jul 28, 2021 - 11:41 CEST
Identified
The Incident team has identified the root cause of the Incident. The main focus of our Incident team is now to use these findings in ensuring that our services are fully operational as soon as possible.
Posted Jul 28, 2021 - 10:41 CEST
Investigating
Relationships Service is returning 403 errors. We are currently investigating the issue.
Posted Jul 28, 2021 - 10:33 CEST
This incident affected: EUR-C4 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), USA-E1 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-C5 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-W3 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-C6 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-C1 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-W1 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-C2 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), EUR-W2 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote), and EUR-C3 (Cognite Data Fusion API, Cognite Data Fusion UI, Asset Data Insight, InField, Cognite Maintain, Cognite BestDay, Cognite Remote).