Fusion Access Management Freezes
Resolved·Partial outage

Fusion access management is now working normally.

Fri, Jun 2, 2023, 12:33 PM
(1 year ago)
·
Affected components
Updates

Resolved

Fusion access management is now working normally.

Fri, Jun 2, 2023, 12:33 PM

Monitoring

We believe we have fixed the issue after updating a problematic component. Please contact support if you are still affected.

Fri, Jun 2, 2023, 09:50 AM(2 hours earlier)

Investigating

While we continue to investigate the root cause, we are testing a workaround for fusion that avoids the issue, and will provide an update when we are able to release it.

Thu, Jun 1, 2023, 08:27 PM(13 hours earlier)

Investigating

Visiting the access management page in Fusion can cause the website to crash for some users.

This is known to affect users in multiple contexts (different clusters and projects)- investigation is going.

Workarounds include alternative clients for managing access to CDF, including Postman/API clients such as curl, or the python SDK.

Guide to using Postman: https://developer.cognite.com/dev/guides/postman/

Thu, Jun 1, 2023, 05:54 PM(2 hours earlier)
Powered by