Incident impacting several services in ASIA-J1 cluster
Resolved·Full outage

The incident was fully resolved at 11:20 UTC. The total downtime was 1 hour 35 minutes.

Fri, Jun 2, 2023, 01:56 PM
(1 year ago)
·
Affected components
Updates

Resolved

The incident was fully resolved at 11:20 UTC. The total downtime was 1 hour 35 minutes.

Fri, Jun 2, 2023, 01:56 PM

Monitoring

We are continuing the monitoring of the cluster that was impacted by this incident. Our systems indicate that all services now are working, and that the cluster is fully operational. We will continue monitoring for a few more hours.

Fri, Jun 2, 2023, 11:37 AM(2 hours earlier)

Monitoring

Cognite Engineering has resolved the problem causing a major outage in ASIA-J1 cluster. End users will now see that login and APIs will start working. We are monitoring the situation closely for a few hours before deciding if the incident can be closed.

Fri, Jun 2, 2023, 11:27 AM(10 minutes earlier)

Identified

The engineering team is still working on getting services back online in our ASIA-J1 cluster. The impact on end users is that API calls will fail, and login to apps also will time out or fail.

Fri, Jun 2, 2023, 11:17 AM

Identified

Cognite engineering is currently working on a resolution for an issue causing downtime for several services in our ASIA-J1 cluster. The incident also impacts our monitoring systems, and the impact of the incident is therefore not completely understood. Several APIs are down - including timeseries and sequences.

Fri, Jun 2, 2023, 10:47 AM(30 minutes earlier)
Powered by