The underlying cluster in westeurope-1 has stabilized, and search and aggregate queries are functioning normally. Indexing pipelines are currently processing the remaining backlog, so some users may still see slight delays in newly ingested data appearing. We are monitoring the recovery closely.
Monitoring
The underlying cluster in westeurope-1 has stabilized, and search and aggregate queries are functioning normally. Indexing pipelines are currently processing the remaining backlog, so some users may still see slight delays in newly ingested data appearing. We are monitoring the recovery closely.
Investigating
We have identified an issue affecting search and data modeling indexing in the westeurope-1 region. Users and automated pipelines in this cluster may experience delays in newly ingested data or schema updates appearing in search and data modeling views. Querying existing indexed data and other CDF services remain operational.
Our engineering team has implemented traffic-shedding and resource adjustments to stabilize the underlying cluster, and indexing throughput is beginning to recover. We are closely monitoring cluster health and will provide our next update soon,