The engineering team has allocated additional memory resources to the affected services, and normal performance has been restored with error rates dropping to zero. We are continuing to closely monitor the system to ensure ongoing stability. Further updates will be provided once the incident is fully resolved.
Monitoring
The engineering team has allocated additional memory resources to the affected services, and normal performance has been restored with error rates dropping to zero. We are continuing to closely monitor the system to ensure ongoing stability. Further updates will be provided once the incident is fully resolved.
Investigating
We are currently investigating an issue causing elevated 503 error rates and service degradation for Data Modeling services within the az-tyo-gp-001 cluster. Users and applications in this cluster may experience intermittent errors or failures when accessing data modeling endpoints and related features.
Our engineering team is actively investigating the root cause to restore normal operations. Further updates will be shared as more information becomes available.