We've noticed there are frequent function deployments failing in az-eastus-1 and we are investigating the issue. Due to the technically of the situation we are awaiting more information from relevant parties, and have paused the incident as we don't see any clear backend issues.
Investigating
We've noticed there are frequent function deployments failing in az-eastus-1 and we are investigating the issue. Due to the technically of the situation we are awaiting more information from relevant parties, and have paused the incident as we don't see any clear backend issues.
Monitoring
Our engineering team oncall was unable to renew the certificate at the time as he was not at home or in the office. We are hopeful that the cert will be renewed as soon as possible.
Identified
Cognite has discovered a certificate that has expired that is impacting az-eastus-1 customers. More info to come as we work to renew the cert.
Investigating
Currently doing triage on the API issue with incident commander.
Investigating
Customers are seeing 35-40% of function deployments failing. Possible correlation to an issue with the files api returning large amounts of 429 codes.