Monitoring
The database maintenance has completed , services and database connectivity is restored.
We are still monitoring the issue and waiting for an RCA from the Azure team.
Investigating
We are currently experiencing intermittent degradation in integration services, related to ongoing database maintenance in Microsoft Azure.
Our engineers are actively investigating the issue with Azure to identify the root cause and will provide updates as more information becomes available.