Monitoring
Service success rates have recovered to 100%, and the affected dashboards are now reporting normal operation. The team is continuing to monitor the situation closely
Identified
Our teams have completed the emergency maintenance successfully, the engineering team is continuing to monitor the service to ensure stability.
Investigating
We have observed that DMS services remain unstable. Consequently, the engineering team has decided to conduct additional emergency maintenance. Please be informed that DMS services will be temporarily unavailable during the maintenance window.
Emergency Maintenance Window: 17:00 – 18:00 CEST / 00:00 – 01:00 JST
Cluster: az-tyo-gp-001
Monitoring
The scheduled maintenance has been successfully completed, and DMS service has returned to normal operation. The engineering team is continuing to monitor the service to ensure stability.
Investigating
Please be informed that DMS services will be temporarily unavailable during the scheduled maintenance window.
Maintenance Window: 16:00 – 18:00 CEST / 23:00 – 01:00 JST
Cluster: az-tyo-gp-001
Investigating
We are currently investigating an issue affecting the Data Modeling service. Some users may experience degraded performance and increased error rates, including 408 Request Timeout errors. Our engineering team is actively working to resolve the issue. We will provide further updates as the situation develops.