Monitoring
The database maintenance is completed.
We are seeing a recovery in services .
We will be following up with the cloud vendor on a reason-for-outage report and also why the agreed-on maintenance window was disregarded.
Investigating
There is a service outage in Infield, leading to some customers not being able to access Infield.
This is caused due to an issue in a planned maintenance - https://status.cognite.com/incidents/01KJ6ZTBW8WGHED40N7935TVBW#updates