Monitoring
The failures are no longer observed and the issue now seems contained. We are currently monitoring the situation until resolution.
Investigating
Currently, we are investigating an issue where functions are failing to upload. However, this is limited to new functions awaiting upload and replacing existing functions.