Function schedule runs failing
Monitoring·Partial outage

The immediate impact identified as delayed or missed scheduled function runs for a subset of customers in this cluster.

Recent metrics indicate that scheduler runtimes have returned to normal levels. To prevent recurrence, we are evaluating improvements to the service.

Wed, Feb 18, 2026, 03:56 PM
(6 hours ago)
·
Affected components
Updates

Monitoring

The immediate impact identified as delayed or missed scheduled function runs for a subset of customers in this cluster.

Recent metrics indicate that scheduler runtimes have returned to normal levels. To prevent recurrence, we are evaluating improvements to the service.

Wed, Feb 18, 2026, 03:56 PM

Investigating

Some context-api pods are unable to process function scheduler requests due to timeouts when calling Kubernetes TokenReview endpoints. The engineering team is investigating and working to restore normal schedule execution.

Wed, Feb 18, 2026, 12:40 PM(3 hours earlier)
Powered by