Agent Performance Degradation in az-eastus-1
Investigating·Degraded performance

If performance and load issues are observed, we recommend utilizing the following models to ensure optimal performance:

  • gpt-5

  • gpt-5-nano

  • gpt-4.1

  • gpt-4.1-mini

  • gpt-4.1-nano


Tue, Feb 3, 2026, 08:50 PM
(9 hours ago)
·
Affected components
Updates

Investigating

If performance and load issues are observed, we recommend utilizing the following models to ensure optimal performance:

  • gpt-5

  • gpt-5-nano

  • gpt-4.1

  • gpt-4.1-mini

  • gpt-4.1-nano


Tue, Feb 3, 2026, 08:50 PM

Investigating

Atlas users are encountering frequent errors and reduced performance when working with agents.

Tue, Feb 3, 2026, 01:22 PM(7 hours earlier)
Powered by