Function Creation Failure
Resolved·Degraded performance

The incident is now resolved and all services and functioning as expected.

Tue, Jan 13, 2026, 08:59 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

The incident is now resolved and all services and functioning as expected.

Tue, Jan 13, 2026, 08:59 AM

Monitoring

Deployment issues related to the Google Cloud Run outage in the europe-west1 region appear to be resolved. Multiple test deployments have completed successfully.

We are moving the incident to Monitoring and will continue to observe the platform for any further issues.

Mon, Jan 12, 2026, 07:33 PM(13 hours earlier)

Investigating

Error Encountered During Function Creation. The engineers are currently investigating the issue.

Mon, Jan 12, 2026, 02:56 PM(4 hours earlier)
Powered by