DM limit regression
Monitoring·Degraded performance

We are continuing to monitor the situation as the impact has now been mitigated. Further updates will be shared here.

Fri, Oct 17, 2025, 01:01 PM
(1 day ago)
·
Affected components
Updates

Monitoring

We are continuing to monitor the situation as the impact has now been mitigated. Further updates will be shared here.

Fri, Oct 17, 2025, 01:01 PM

Monitoring

The team has successfully mitigated the impact and is currently monitoring the performance.

Fri, Oct 17, 2025, 12:27 PM(33 minutes earlier)

Identified

The team has successfully mitigated the impact and is currently monitoring the performance.

Fri, Oct 17, 2025, 12:26 PM

Identified

We've observed a regression related to the DM limits, and the relevant teams are actively working on resolving it.

Fri, Oct 17, 2025, 12:08 PM(18 minutes earlier)
Powered by