Errors in Cognite Data models
Monitoring·Partial outage

The issue has now been resolved by the Engineering team.

Fri, Apr 4, 2025, 09:53 AM
(9 hours ago)
·
Affected components
Updates

Monitoring

The issue has now been resolved by the Engineering team.

Fri, Apr 4, 2025, 09:53 AM

Monitoring

The engineering team has deployed a fix for the issue and is currently monitoring the status.

Thu, Apr 3, 2025, 02:02 PM(19 hours earlier)

Investigating

500 errors have been observed affecting Cognite Data Models. The engineering team is actively investigating the issue.

Thu, Apr 3, 2025, 01:38 PM(23 minutes earlier)
Powered by