Users unable to view existing Charts
Resolved
Partial outage

Following the recent fix deployment and after monitoring the system for some time, we can confirm that the issue has been resolved.

Thank you for your patience and understanding.

Tue, Feb 18, 2025, 02:04 PM
1 month ago
Affected components
Updates

Resolved

Following the recent fix deployment and after monitoring the system for some time, we can confirm that the issue has been resolved.

Thank you for your patience and understanding.

Tue, Feb 18, 2025, 02:04 PM
5d earlier...

Monitoring


We have pushed a fix by migrating users to new user identification on one project and monitoring the fix.

Thu, Feb 13, 2025, 12:50 PM
5d earlier...

Identified

Following thorough investigations, the engineering team has pinpointed the issue and is now awaiting further updates from the customer to proceed.

Fri, Feb 7, 2025, 06:17 PM
21h earlier...

Investigating

Some users are unable to view the existing charts in their CDF projects. The engineering team is actively investigating this issue and will provide more updates as they become available.
We sincerely apologize for any inconvenience this may cause in your current work.

Thu, Feb 6, 2025, 08:59 PM
Powered by