Search and aggregates return empty results for some projects
Resolved
Partial outage

The issue is resolved with the deployed fix.

Fri, Feb 7, 2025, 09:04 AM
1 month ago
Affected components
Updates

Resolved

The issue is resolved with the deployed fix.

Fri, Feb 7, 2025, 09:04 AM
16h earlier...

Monitoring

The engineering team has identified the issue, and a fix has already been pushed to production. Everything is now operating as usual, and we are actively monitoring the situation to ensure stability.

Thu, Feb 6, 2025, 04:35 PM
43m earlier...

Investigating

We have observed that the search and aggregates return empty results for newly created projects. The engineering team is working on a fix for the issue.

Thu, Feb 6, 2025, 03:52 PM
Powered by