Transformation slowness on westeurope-01
Resolved
Degraded performance

The issue has now been resolved by the Engineering team.

Wed, Jan 15, 2025, 01:15 PM
2 weeks ago
Affected components
Updates

Resolved

The issue has now been resolved by the Engineering team.

Wed, Jan 15, 2025, 01:15 PM
1d earlier...

Monitoring

We are actively monitoring transformations in west-europe1 to ensure there are no unforeseen issues.

Mon, Jan 13, 2025, 02:02 PM
4h earlier...

Investigating

Current Status:

It has been observed that slowness is currently occurring only in the West-Europe1 cluster

Mon, Jan 13, 2025, 09:17 AM
32m earlier...

Investigating


We are currently observing slowness in transformations within the West-Europe1 cluster.

Current Status:
Our team is actively investigating this issue and working to resolve it at the earliest possible time.

Mon, Jan 13, 2025, 08:44 AM
Powered by