Charts option not showing in Canvas
Resolved
Partial outage

After monitoring the engineering team has now confirmed that the incident has been resolved.

Mon, Dec 9, 2024, 11:23 PM
2 weeks ago
Affected components
Updates

Resolved

After monitoring the engineering team has now confirmed that the incident has been resolved.

Mon, Dec 9, 2024, 11:23 PM
8h earlier...

Monitoring

This issue has been resolved through a deployment, and several users have confirmed that the issue no longer exists. We are continuing to monitor the situation.

Mon, Dec 9, 2024, 02:45 PM
3d earlier...

Investigating

The Charts option is now missing when trying to add data to a Canvas.

Fri, Dec 6, 2024, 12:34 PM
Powered by