InField Scheduling Function Failure
Resolved
Partial outage

After monitoring the status of the deployed fix, the engineers have now resolved this issue.

Sun, Dec 15, 2024, 02:15 PM
1 week ago
Affected components
Updates

Resolved

After monitoring the status of the deployed fix, the engineers have now resolved this issue.

Sun, Dec 15, 2024, 02:15 PM
1 week earlier...

Monitoring

The team has deployed a potential fix to address the issue and is currently monitoring its status.

Tue, Dec 3, 2024, 07:25 AM
10h earlier...

Monitoring

The team has deployed a potential fix to address the issue and is currently monitoring its status.

Mon, Dec 2, 2024, 08:56 PM
7h earlier...

Identified

The team is working on a fix for the checklist scheduler function.

Mon, Dec 2, 2024, 12:57 PM
17m earlier...

Investigating

InField scheduling function has been intermittently failing since 2024-12-01 05:00 UTC resulting several scheduled templates to not be created.

Mon, Dec 2, 2024, 12:40 PM
Powered by