Some Users are unable to access Fusion Web app
Resolved·Partial outage

This incident is now resolved.

Thu, Oct 24, 2024, 08:18 AM
(8 months ago)
·
Affected components
Updates

Resolved

This incident is now resolved.

Thu, Oct 24, 2024, 08:18 AM

Investigating

Some users are unable to access Fusion. Currently, the impacted users seem to be those trying to login from India. The Engineering team is looking into this. Seems to be caused by an incident related to Firebase.

Thu, Oct 17, 2024, 07:37 AM(1 week earlier)
Powered by