Performance degradation in Raw API
Resolved
Degraded performance

After reviewing the engineers verified that the API service is stable and applied changes have successfully resolved the issue.

Wed, Oct 30, 2024, 01:59 PM
1 month ago
Affected components
Updates

Resolved

After reviewing the engineers verified that the API service is stable and applied changes have successfully resolved the issue.

Wed, Oct 30, 2024, 01:59 PM
2 weeks earlier...

Monitoring


The incident is currently in the monitoring state.

Thu, Oct 10, 2024, 08:29 AM
2 weeks earlier...

Investigating

The engineering team has identified a performance degradation in the Raw API.

Wed, Sep 25, 2024, 09:52 AM
Powered by