Degradation performance in Transformation
Monitoring
Degraded performance
Ongoing for 1 month

The incident is currently in the monitoring state.

Wed, Oct 2, 2024, 04:25 PM
2 weeks ago
Affected components
Updates

Further updates will appear here

Monitoring

The incident is currently in the monitoring state.

Wed, Oct 2, 2024, 04:25 PM
1 week earlier...

Identified

There is no cluster-wide impact anymore.

Tue, Sep 24, 2024, 05:45 PM
4d earlier...

Identified

The team is currently working on a fix.

Fri, Sep 20, 2024, 10:16 AM
2d earlier...

Investigating

The transformations are taking longer to complete. The engineering team is investigating the issue.

Wed, Sep 18, 2024, 09:52 AM
Powered by