Transformation Jobs Disruption
Resolved
Degraded performance
Lasted for 4d

Ongoing monitoring has confirmed that the system is operating as expected. The incident has been resolved.

Fri, Apr 19, 2024, 12:03 PM
1 month ago
Affected components
Updates

Resolved

Ongoing monitoring has confirmed that the system is operating as expected. The incident has been resolved.

Fri, Apr 19, 2024, 12:03 PM

Monitoring

Based on ongoing monitoring, the system is confirmed to be functioning as expected.

Fri, Apr 19, 2024, 12:00 PM
23h earlier...

Monitoring

Our engineering team has identified and addressed the root cause of the incident. As a result, system stability has been restored, and we do not anticipate any further performance degradation. However, it may still take a day or more for all transformations to fully stabilize and resume normal schedules. We are actively monitoring the system to ensure that all operations proceed without further issues.

Thu, Apr 18, 2024, 12:32 PM
1d earlier...

Investigating

Based on the latest monitoring data from our engineering team and reports received from customers, it appears that although our previous action of restarting the system helped improve the situation, the root cause of the issue has not yet been identified. Consequently, there is still a possibility of some transformation jobs failing. Our engineering team is actively investigating the issue to determine the underlying cause and implement a permanent solution.

Wed, Apr 17, 2024, 09:25 AM
2d earlier...

Monitoring

On April 13th at 21:48 CEST, a system issue impacted transformation jobs, causing disruptions for many customers. The problem led to job failures across several projects. After restarting the system, we've seen improved job success rates. However, it may still take a day or more for all transformations to stabilize and resume normal schedules.

Mon, Apr 15, 2024, 08:48 AM
Powered by