Incident in sessions api - actions may be required to keep scheduled transformations running
Resolved
Degraded performance
Lasted for 1d

Impacted components addd.

Thu, Mar 14, 2024, 12:43 PM
2 months ago
Affected components
Updates

Resolved

Impacted components addd.

Thu, Mar 14, 2024, 12:43 PM
16h earlier...

Resolved

The incident causing downtime for the sessions API was resolved shortly after Cognite discovered the problem. As commented in the previous update the impact on the sessions outage is mainly on scheduled transformations. These might have ended up in a "blocked" state, and customers need to resume the schedules again using the UI.
This incident is now closed.

Wed, Mar 13, 2024, 08:35 PM
1d earlier...

Monitoring

Cognite Engineering resolved an incident in the sessions API yesterday. The incident was resolved after only 15 minutes of downtime, but it has caused problems for scheduled transformations for a number of customers.

Scheduled transformations are moved to a"Blocked" scehdule if the transformation fails to execute 5 times. When a transformations schedule is "Blocked" it will need manual interaction to resume again.

Cognite is asking customers with scheduled transformations to review their transformations via the transformations UI in Fusion. By filtering on Schedule: Blocked, it is possible to find transformations that need to be resumed.

Tue, Mar 12, 2024, 04:38 PM
Powered by