Functions service degraded or unavailable
Resolved·Partial outage

The Incident team has permanently fix for this Incident.

The fix ensures that Functions service and BestDay service are working as expect .As a result this status page will now be closed.

If you have any questions or concerns Please reach out Cognite Support.

Tue, Aug 9, 2022, 05:11 PM
(2 years ago)
·
Affected components
Updates

Resolved

The Incident team has permanently fix for this Incident.

The fix ensures that Functions service and BestDay service are working as expect .As a result this status page will now be closed.

If you have any questions or concerns Please reach out Cognite Support.

Tue, Aug 9, 2022, 05:11 PM

Investigating

Impacted services been updated.

Cognite incident team is still working on the resolution.

Tue, Aug 9, 2022, 03:14 PM(1 hour earlier)

Identified

Cognite incident team is still working on the resolution for the identified problem. We will keep post you with the latest. If you have question or concern please contact Cognite Support.

Tue, Aug 9, 2022, 03:00 PM(14 minutes earlier)

Identified

We are still working the resolution. Next update will be at 14 45 UTC HRS.

Tue, Aug 9, 2022, 01:50 PM(1 hour earlier)

Identified

Currently , Cognite incident team is deploying the resolution for the identified problem. We are monitoring the progress of the relevant resolution. We will update you with the latest in 1 hour from now.

Tue, Aug 9, 2022, 12:13 PM(1 hour earlier)

Identified

Cognite incident team is still working on this issue to resolve it. We will keep update you with the latest.

Tue, Aug 9, 2022, 10:19 AM(1 hour earlier)

Identified

Problem is identified and Cognite Incident team is working on the resolution.

Tue, Aug 9, 2022, 08:48 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 9, 2022, 08:41 AM

Investigating

We are continuing to investigate this issue.

Tue, Aug 9, 2022, 08:28 AM(13 minutes earlier)

Investigating

We are experiencing that Cognite Functions service is not responding at the moment. Cognite incident team is currently working on this to resolve it.

Tue, Aug 9, 2022, 08:27 AM
Powered by