Monitoring
The engineering team has identified the root cause and deployed a fix. The Custom Apps view has been confirmed to be functioning normally. The service is being monitored to ensure continued stability.
Investigating
An issue has been identified affecting Custom Apps for some users, where the page may display "No apps available" despite apps being present. The root cause is currently under investigation, and updates will be provided as more information becomes available.