Resolved
The incident is now resolved as the fix was deployed to mitigate the UI rendering issue in the agent chat.
Identified
We have identified a potential issue surrounding AI Chat agent, where the agent selector dropdown is rendering with heavily overlapped/duplicated text, making it effectively unusable. The issue is a frontend rendering regression, internally detected at 14:35 CEST today.
Investigating
We have identified a potential issue surrounding AI Chat agent, where the agent selector dropdown is rendering with heavily overlapped/duplicated text, making it effectively unusable. The issue is a frontend rendering regression, internally detected at 14:35 CEST today.