Resolved
The team has identified the root cause of the issue and successfully deployed a fix. As a result, the popup is no longer appearing, and normal functionality has been restored.
This incident has been fully resolved.
Investigating
We have identified that Polyfill.io is asking for credentials on page load for hub.cognite.com the team is still investigating this issue.