Investigating
The issue has been mitigated and service performance has returned to normal. Our team has confirmed the issue is resolved and will continue to monitor the environment to ensure stability.
Investigating
We are currently investigating reports of very slow queries when fetching instances. Our engineering team is actively analyzing the issue and working to identify the root cause.