Cognite has reviewed deployment history, logs, and network dependencies. An internal process was found to be blocking operations. Cognite has stopped that process. The rates on the 500 errors has dropped, and the responsible engineering teams will resume investigation tomorrow.
Monitoring
Cognite has reviewed deployment history, logs, and network dependencies. An internal process was found to be blocking operations. Cognite has stopped that process. The rates on the 500 errors has dropped, and the responsible engineering teams will resume investigation tomorrow.
Identified
Engineers have identified a mitigation action and are working on a temporary solution, as well as monitoring the situation.
Identified
The engineers have identified the root cause and are working on a solution.
Investigating
Problem: The datamodelstorage service in az-eastus-1 is experiencing periodic spikes to 100% 5xx error rates, resulting in major outages for users.
Impact: Multiple customers are receiving repeated 503 errors. All users on this cluster are likely affected.
Sev A declared.
Investigating
Problem: The datamodelstorage service in az-eastus-1 is experiencing periodic spikes to 100% 5xx error rates, resulting in major outages for users.
Impact: Multiple customers,, are unable to use their digital applications receiving repeated 503 errors. All users on this cluster are likely affected.
Sev A declared.