Monitoring
The engineers have confirmed that the issue has been resolved and are currently monitoring the service to ensure everything returns to normal operation.
Investigating
The incident was caused by an issue preventing Fusion Data Modeling from loading in CDF. Engineers are currently investigating and working toward a resolution.