Resolved
The fix deployed to address the issue was successful. The metrics are back to normal on the error rates in the data modeling API. We are resolving the incident now.
Monitoring
Our team has deployed a fix for the elevated error rates in the data modeling API issue. We are moving to the monitoring period.
Identified
Our teams have identified the cause of the elevated error rates affecting data modeling APIs. Currently working towards resolving the issue.
Investigating
We are investigating elevated error rates affecting data modelling APIs, likely caused by request processing delays related to large data model schemas.