Resolved
Deployments have remained stable since May 11, and we have not observed any new deployment-related errors. Therefore, this incident has now been marked as resolved.
Monitoring
Function deployments across affected clusters have stabilized. No new deployment errors have been observed since May 11. We are actively monitoring deployments, which are now passing consistently. We will provide further updates once we receive additional information or observe any changes.
Investigating
We noticed that function deployments are failing in westeurope-1 cluster. Our engineers are currently investigating the issue.