Resolved
The fix has been deployed and all function deployment are completing.
Monitoring
The fix has been rolled out and the functions are being deployed.
We will be keeping a tab on the deployment for time being.
Identified
Creating or updating a Cognite Function on Azure is currently failing for functions whose requirements.txt lists cognite-sdk.
Affected requests return "Function deployment failed unexpectedly."