***UPDATE***
Cognite has deployed a new Raw DB to AZ-EASTUS-1. We are observing the load to the new database to see how much the new db will alleviate the slowness. This could take a bit of healing time. Cognite is also requesting updates from Microsoft on the Sev A case currently opened.
Investigating
***UPDATE***
Cognite has deployed a new Raw DB to AZ-EASTUS-1. We are observing the load to the new database to see how much the new db will alleviate the slowness. This could take a bit of healing time. Cognite is also requesting updates from Microsoft on the Sev A case currently opened.
Investigating
Cognite is investigating a large slowdown on Raw storage in AZ-EASTUS-1. Slowdowns have been experienced by multiple customers. More information will follow as our investigation continues.
***UPDATE***
Cognite has deployed a new Raw DB to AZ-EASTUS-1. We are observing the load to the new database to see how much the new db will alleviate the slowness. This could take a bit of healing time. Cognite is also requesting updates from Microsoft on the Sev A case currently opened.