Monitoring
A fix has been rolled out now and we are currently monitoring the state of this incident.
Identified
The team has identified the issue and a fix is currently on the way.
Investigating
We have identified a potential issue when trying to open canvas you are prompted with insufficient access rights across projects in the cluster.