Resolved
Azure OpenAI GPT model endpoints in the affected US regions have fully recovered. Multiple rounds of health checks confirmed all endpoints are responding successfully with no errors.
Monitoring
Azure OpenAI model availability has stabilized. We are no longer observing 500 errors from Azure, though our team continues to monitor closely.
Investigating
Azure OpenAI models are currently experiencing degraded availability in certain regions. Our team is actively monitoring the situation and working to restore full service.
Affected production clusters:
aw-was-gp-001
az-eastus-1
az-gru-001
az-pnq-gp-001
az-tyo-002
az-tyo-gp-001