Resolved
The issue is now resolved. No issues during the monitoring period.
Monitoring
The fixes have been deployed, and the services are back to normal. The incident is now in monitoring state.
Identified
The cause of the issue has been identified and the fixes are in development.
Investigating
The Streams and records API is experiencing issues. Our teams are investigating the issue at this time.