No components marked as affected
Resolved
The incident is now resolved as the issue is contained after a period of monitoring.
Monitoring
Service has been restored to the timeseries and sequence API. Investigation continues into the cause of the service interruption.
Investigating
We are seeing a downtime in Timeseries and Sequence component of the Cognite API.