Resolved
The engineering team confirmed that the issue is resolved.
Monitoring
We have implemented a mitigation strategy to resolve the synchronization bottleneck in the westeurope-1 region and are now observing the recovery of the CogniteTimeSeries pipeline.
Investigating
We are currently investigating a synchronization issue in the westeurope-1 region where CogniteTimeSeries updates and deletions are failing to propagate from PG3 to the time series backend.
This disruption has led to sync delays exceeding around 1 hour for affected projects and may result in stale data appearing in DMS search results.