Resolved
The issue has now been resolved. The impacted features in Maintain are now operational.
Investigating
We are currently investigating an issue where users are unable to Create/Edit Activities using the Direct Planning modal on the Maintain application.