Resolved
The issue has been resolved and all the affected service are functional
Monitoring
The database maintenance is completed.
We are seeing a recovery in services .
We will be following up with the cloud vendor on a reason-for-outage report and also why the agreed-on maintenance window was disregarded.
Monitoring
The ongoing issue is impacting Cognite Data Fusion UI.
User might see slowness or failure to load UI components
Monitoring
Data modelling services where experiencing high error rate and downtime.
This was caused by a scheduled maintenance that was delayed - https://status.cognite.com/incidents/01KJ6ZTBW8WGHED40N7935TVBW
The service has been partially restored but there is a risk of further downtime as there is another maintenance scheduled.