Resolved
The issue has now been fully contained. All impacted services related to the IAM API are now back in full operation.
Investigating
We are currently investigating an ongoing issue with the IAM API. Further updates will be available as we continue to investigate.