Resolved
This incident is resolved based on the Azure service update. Service availability has improved, and successful requests are being observed across affected clusters.
Investigating
Engineers have identified a failure in the Agent Chat completion endpoint. They are currently investigating the issue.