Problem with Charts and Canvas
Resolved
Partial outage
Lasted for 2h

Issues is resolved.

Wed, Apr 17, 2024, 06:48 PM
2 weeks ago
Affected components
Updates

Resolved

Issues is resolved.

Wed, Apr 17, 2024, 06:48 PM

Monitoring

Issue is fixed and being monitored for stability.

Wed, Apr 17, 2024, 06:42 PM
2h earlier...

Investigating

We are currently experiencing problems with the Charts and Canvas applications in the westeurope-1 cluster.

Wed, Apr 17, 2024, 04:41 PM
Powered by