simulated-incident-20200122-europewest-down
Affected components
Updates

Write-up published

Read it here

Resolved

Fri, Jan 24, 2020, 06:52 AM

Resolved

The simulated incident for our Disaster Recovery test is declared as "finished".PostMortem held on Friday January 24th and follow up on the scenario antd test arrangement itself during the week starting with Monday January 27th.

Fri, Jan 24, 2020, 06:52 AM
1d earlier...

Identified

We are continuing to work on a fix for this issue.

Wed, Jan 22, 2020, 03:38 PM
33m earlier...

Identified

We are continuing to work on a fix for this issue.

Wed, Jan 22, 2020, 03:04 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Jan 22, 2020, 02:57 PM
5h earlier...

Identified

The issue has been identified and a fix is being implemented.

Wed, Jan 22, 2020, 09:57 AM

Investigating

We are continuing to investigate this issue.

Wed, Jan 22, 2020, 09:55 AM

Investigating

We are currently investigating this issue.

Wed, Jan 22, 2020, 09:51 AM
Powered by