TEST transformations slow
Resolved
Full outage
Lasted for 52m

This incident has been resolved.

Tue, Mar 31, 2020, 02:49 PM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Mar 31, 2020, 02:49 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 31, 2020, 02:48 PM

Investigating

We are continuing to investigate this issue.

Tue, Mar 31, 2020, 02:41 PM
44m earlier...

Investigating

We are experiencing slow transformations.

Tue, Mar 31, 2020, 01:57 PM
Powered by