Sequences and Timeseries down / intermittently down
Resolved
Partial outage
Lasted for 1d

Cognite engineering has concluded that the fixes applied on February 9th successfully addressed the root cause for the outage in Sequences and Time series.

Fri, Feb 11, 2022, 08:20 AM
2 years ago
Affected components
Updates

Resolved

Cognite engineering has concluded that the fixes applied on February 9th successfully addressed the root cause for the outage in Sequences and Time series.

Fri, Feb 11, 2022, 08:20 AM
1d earlier...

Monitoring

Both impacted services are now restored and fully operational. There was no data loss during this incident, but data fed while the services were down needs to be resubmitted.

Wed, Feb 9, 2022, 12:56 PM

Identified

The services are now restored for the ASIA-E1 cluster, while we still work on restoring the service in the EUR-W1 cluster.

Wed, Feb 9, 2022, 12:47 PM
28m earlier...

Identified

The engineering team continues to investigate the ongoing incident that is causing downtime for the services supporting the API for time series and sequences. The current status is that these services are completely down for both the impacted clusters. End-users will receive 503 HTTP response codes for all requests towards time series and sequences APIs.

Wed, Feb 9, 2022, 12:18 PM

Investigating

Cognite engineering is still investigating the root cause for an incident that is causing downtime and intermittent downtime for time series and sequences APIs. The incident is now confirmed to impact more than one cluster.

Wed, Feb 9, 2022, 12:11 PM
27m earlier...

Investigating

Cognite engineering is investigating an issue causing downtime for time series and sequences API in the ASIA-E1 cluster.

Wed, Feb 9, 2022, 11:44 AM
Powered by