Service Incident affecting Timeseries and sequences services
Resolved
Lasted for 10m

The Incident team has this Incident permanently and put necessary preventive measures in place to avoid this incident from happening againAs a result this status page will now be closed.

Mon, Mar 14, 2022, 12:26 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The Incident team has this Incident permanently and put necessary preventive measures in place to avoid this incident from happening againAs a result this status page will now be closed.

Mon, Mar 14, 2022, 12:26 PM
10m earlier...

Investigating

We are currently experiencing an incident that is affecting the Timeseries and sequences . Users may experience timeouts and error messages when using APIs .

The Cognite engineering team is currently investigating the cause of this Incident.

Mon, Mar 14, 2022, 12:16 PM
Powered by